<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://wartburgcircuit.org/xmlrpc.php">

    <title>Knights split games on road trip &#8211; The Wartburg Circuit</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wartburg Circuit &raquo; Feed" href="http://wartburgcircuit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wartburg Circuit &raquo; Comments Feed" href="http://wartburgcircuit.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wartburg Circuit &raquo; Knights split games on road trip Comments Feed" href="http://wartburgcircuit.org/knights-split-games-on-road-trip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wartburgcircuit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://wartburgcircuit.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://wartburgcircuit.org/?mcsf_action=main_css&#038;ver=4.6.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://wartburgcircuit.org/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://wartburgcircuit.org/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='Total_Soft_Cal-css'  href='http://wartburgcircuit.org/wp-content/plugins/calendar-event/CSS/Total-Soft-Calendar-Widget.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://wartburgcircuit.org/wp-content/plugins/calendar-event/CSS/totalsoft.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-css'  href='http://wartburgcircuit.org/wp-content/plugins/wp-audio-player/css/audioplayer.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-audio-player-theme-css'  href='http://wartburgcircuit.org/wp-content/plugins/wp-audio-player/css/plugin.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wartburgcircuit.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #17010A;
	border: 1px solid #fc7a07;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://wartburgcircuit.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://wartburgcircuit.org/wp-content/themes/tribune%20New/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://wartburgcircuit.org/wp-content/themes/tribune%20New/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C700%7CPlayfair+Display%3Aregular%2Citalic%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://wartburgcircuit.org/wp-content/themes/tribune%20New/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://wartburgcircuit.org/wp-content/themes/tribune%20New/css/media-queries.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wartburgcircuit.org/wp-includes/css/dashicons.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://wartburgcircuit.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://wartburgcircuit.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wartburgcircuit.org/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://wartburgcircuit.org/wp-content/themes/tribune%20New/functions/wpzoom/assets/css/wzslider.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://wartburgcircuit.org/wp-content/themes/tribune%20New/custom.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wartburgcircuit.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/wartburgcircuit.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/plugins/calendar-event/JS/Total-Soft-Calendar-Widget.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/plugins/wp-audio-player/js/audioplayer.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/plugins/wp-audio-player/js/plugin.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://wartburgcircuit.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wartburgcircuit.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wartburgcircuit.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students land jobs through LinkedIn' href='http://wartburgcircuit.org/students-land-jobs-through-linkedin/' />
<meta name="generator" content="WordPress 4.6.2" />
<link rel="canonical" href="http://wartburgcircuit.org/knights-split-games-on-road-trip/" />
<link rel='shortlink' href='http://wartburgcircuit.org/?p=27513' />
<link rel="alternate" type="application/json+oembed" href="http://wartburgcircuit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwartburgcircuit.org%2Fknights-split-games-on-road-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wartburgcircuit.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwartburgcircuit.org%2Fknights-split-games-on-road-trip%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.0.1" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
a, .widget .feature-posts-list li a, .carousel-slider .item .entry-title a{color:#f28034;}a:hover, .widget .feature-posts-list li a:hover, .carousel-slider .item .entry-title a:hover{color:#000000;}.top-navbar a:hover{color:#f28034;}.navbar-nav .current-menu-item > a, .navbar-nav .current_page_item > a, .navbar-nav .current-menu-parent > a{color:#f28034;}.main-navbar{background:#000000;}.main-navbar .navbar-nav a:hover{color:#f28034;}#news-ticker{background:#000000;border-color:#ffffff;}#news-ticker dt{background:#f28034;}#news-ticker dd a{color:#ffffff;}#news-ticker dd a:hover{color:#f28034;}.flex-control-nav{background:#000000;}#slider #slidemain .slide_content h2 a:hover{color:#f28034;}#main .homepage-widgets .homecat ul li h3 a, .recent-posts .entry-title a, h1.entry-title{color:#f28034;}#main .homepage-widgets .homecat ul li h3 a:hover, .recent-posts .entry-title a:hover{color:#000000;}.cat-links a{color:#f28034;}.entry-meta a{color:#000000;}.entry-meta a:hover{color:#f28034;}.widget h3.title, .widget .tabbernav .tabberactive a, .widget .tabbernav li a:hover{color:#000000;}#footer{background:#000000;color:#ffffff;}#footer a{color:#f28034;}button, input[type=button], input[type=reset], input[type=submit]{background:#f28034;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>    

<script src='/google_analytics_auto.js'></script></head>
<body class="single single-post postid-27513 single-format-standard">

<div class="site-wrap">

    <div class="page-wrap">

    	<header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">


                    <div class="header_social">
                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/TheWartburgCircuit" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>
                    </div>


                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-top-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-top-slide" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-6630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6630"><a href="http://wartburgcircuit.org/contact/">Contact Us</a></li>
<li id="menu-item-6533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6533"><a href="http://wartburgcircuit.org/staff/">Staff</a></li>
</ul></div>
                    </div>


                    <div id="navbar-top">

                        <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6630"><a href="http://wartburgcircuit.org/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6533"><a href="http://wartburgcircuit.org/staff/">Staff</a></li>
</ul></div>

                    </div><!-- #navbar-top -->


                </nav><!-- .navbar -->

                <div class="clear"></div>

            </nav><!-- .navbar -->



            <div id="header-inner">


                <div class="navbar-brand">
                    
                        <a href="http://wartburgcircuit.org" title="">

                            <img src="http://wartburgcircuit.org/wp-content/uploads/2013/08/cropped-CircutLogo.png" alt="The Wartburg Circuit" width="325" height="100">
                        </a>

                    
                    
                    

                                            <span class="header_date">Sunday, January 22, 2017</span>
                    
                </div><!-- .navbar-brand -->


                
    			<div class="clear"></div>

            </div><!-- /#header-inner -->


    		<nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">


                    
                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="http://wartburgcircuit.org/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                        </div>

                    
                    <div class="navbar-header">
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
                                <span class="toggle-text">Menu</span>
                           </a>


                           <div id="menu-main-slide" class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64"><a href="http://wartburgcircuit.org/">Home</a></li>
<li id="menu-item-6496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6496"><a href="http://wartburgcircuit.org/category/news/">News</a></li>
<li id="menu-item-6497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6497"><a href="http://wartburgcircuit.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5731"><a href="http://wartburgcircuit.org/category/baseball">Baseball</a></li>
	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="http://wartburgcircuit.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-5734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5734"><a href="http://wartburgcircuit.org/category/football">Football</a></li>
	<li id="menu-item-6361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6361"><a href="http://wartburgcircuit.org/category/sports/golf/">Golf</a></li>
	<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="http://wartburgcircuit.org/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-6362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6362"><a href="http://wartburgcircuit.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-6296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6296"><a href="http://wartburgcircuit.org/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-6365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6365"><a href="http://wartburgcircuit.org/category/sports/softball/">Softball</a></li>
	<li id="menu-item-6360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="http://wartburgcircuit.org/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="http://wartburgcircuit.org/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://wartburgcircuit.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-6363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6363"><a href="http://wartburgcircuit.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6297"><a href="http://wartburgcircuit.org/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-6364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6364"><a href="http://wartburgcircuit.org/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6494"><a href="http://wartburgcircuit.org/category/knightlife/">KnightLife</a></li>
<li id="menu-item-6495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6495"><a href="http://wartburgcircuit.org/category/opinion/">Opinion</a></li>
<li id="menu-item-10901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10901"><a href="http://wartburgcircuit.org/kwar/">KWAR</a></li>
</ul></div>
                    </div>


                    <div id="navbar-main">

                        <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64"><a href="http://wartburgcircuit.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6496"><a href="http://wartburgcircuit.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6497"><a href="http://wartburgcircuit.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5731"><a href="http://wartburgcircuit.org/category/baseball">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="http://wartburgcircuit.org/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5734"><a href="http://wartburgcircuit.org/category/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6361"><a href="http://wartburgcircuit.org/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="http://wartburgcircuit.org/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6362"><a href="http://wartburgcircuit.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6296"><a href="http://wartburgcircuit.org/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6365"><a href="http://wartburgcircuit.org/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6360"><a href="http://wartburgcircuit.org/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="http://wartburgcircuit.org/category/sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://wartburgcircuit.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6363"><a href="http://wartburgcircuit.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6297"><a href="http://wartburgcircuit.org/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6364"><a href="http://wartburgcircuit.org/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6494"><a href="http://wartburgcircuit.org/category/knightlife/">KnightLife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6495"><a href="http://wartburgcircuit.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10901"><a href="http://wartburgcircuit.org/kwar/">KWAR</a></li>
</ul></div>

                    </div><!-- #navbar-main -->


                    <div class="clear"></div>

                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->

    		<div class="clear"></div>

    	</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-27513" class="post-27513 post type-post status-publish format-standard category-mens-basketball category-sports tag-jaran-sabus tag-jordan-cannon tag-nate-woeste tag-nick-webber tag-sawyer-herman">

    <header class="entry-header">

       <span class="cat-links"><a href="http://wartburgcircuit.org/category/sports/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://wartburgcircuit.org/category/sports/" rel="category tag">Sports</a></span>
        <h1 class="entry-title">Knights split games on road trip</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2017-01-22T00:50:32+00:00">
                    January 22, 2017 12:50 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://wartburgcircuit.org/author/tyler-french/">Tyler French</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p>An up and down week for the Wartburg Knights Men&#8217;s Basketball team resulted in a 1-1 record with a 73-66 win over Luther on Wednesday and a 98-85 loss to Nebraska Wesleyan on Saturday.</p>
<p>Both games took place away from Levick Arena and each showcased different problems for the Knights.</p>
<p>On Wednesday, Wartburg was without leading scorer, Jordan Cannon, who was out with a concussion. Without Cannon in the lineup, the offense really struggled to find consistent ways to generate points.</p>
<p>Cannon is one of those players that can score in almost any situation and can be looked to for points down the stretch in isolation and late shot clock situations.</p>
<p>The Knights felt his absence in the first half, shooting under 30-percent and trailing by 11 points at the halftime break.</p>
<p>Halftime adjustments were essential to a much improved second half from Wartburg. Guards Nate Woeste, Sawyer Herman and Nick Webber had big scoring performances in the later parts of the game. The trio combined for 25 second half points while Herman and Woeste each hit a pair of threes in the closing minutes to help complete the comeback.</p>
<p>Wartburg outscored Luther by 18 points in the second half, mostly through improved shooting and taking care of the ball, only having three turnovers in the second half.</p>
<p>Saturday&#8217;s game in Lincoln, Neb. was a completely different story for the Knights. The biggest story of the game was Webber being the second player on this year&#8217;s team to join the 1,000 Point Club with a layup early in the first half.</p>
<p>Wartburg also got Cannon back for the contest and both he and Webber put up great numbers offensively, each finishing with 23 points. Both Jaran Sabus and Nate Woeste also finished in double digit scoring with 11 and 12 respectively.</p>
<p>The scoring outbusts from the two senior guards were not enough, however, as the Prairie Wolves received big scoring outputs of their own from Cooper Cook, Deion Wells-Ross and Nate Schimonitz who led all scorers with 27 points.</p>
<p>Nebraska Wesleyan consistently found holes in the Knights defense and were able to take advantage by driving or passing to players cutting to the rim.</p>
<p>In a game that was fairly even across the board, one of the biggest differences in stats was in the amount of turnovers. Wartburg finished with sixteen while the Prairie Wolves only had eight. Nebraska Wesleyan also won the points off turnovers battle 20-13.</p>
<p>The turnovers turned into fast break opportunities for the Prairie Wolves and they more than took advantage. The game was tied 43-43 at halftime, but Nebraska Wesleyan was just too strong offensively for Wartburg to keep up with in the second half.</p>
<p>After the week, Wartburg&#8217;s record currently sits at 12-6 (4-5) and their next game will take place back at home on Wednesday Jan. 25, in a matchup against the Coe Kohawks.</p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        <div class="tag_list">Tags: <a href="http://wartburgcircuit.org/tag/jaran-sabus/" rel="tag">Jaran Sabus</a>, <a href="http://wartburgcircuit.org/tag/jordan-cannon/" rel="tag">Jordan Cannon</a>, <a href="http://wartburgcircuit.org/tag/nate-woeste/" rel="tag">Nate Woeste</a>, <a href="http://wartburgcircuit.org/tag/nick-webber/" rel="tag">Nick Webber</a>, <a href="http://wartburgcircuit.org/tag/sawyer-herman/" rel="tag">Sawyer Herman</a></div>

        
            <div class="post_author vcard">

                <img alt='' src='http://2.gravatar.com/avatar/2199c9823eb5eb500166efdbea28757d?s=70&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/2199c9823eb5eb500166efdbea28757d?s=140&amp;d=blank&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://wartburgcircuit.org/author/tyler-french/">Tyler French</a></span>Second-year communications arts major from Norwalk, Iowa
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    <div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/knights-split-games-on-road-trip/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://wartburgcircuit.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Message</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields clearfix"><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27513' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="wpzoom-video-widget-2" class="widget wpzoom_media"><h3 class="title">Video </h3>                <div class="open" id="widget-zoom-video-cat-1">

        
      <div class="video_cover"><iframe width=" 300 " height=" 169 " src="https://www.youtube.com/embed/2nlbSlT6e8I?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>


                  <p class="description"></p>
        </div>
                        <div class="hide" id="widget-zoom-video-cat-2">

        
      <div class="video_cover"><iframe width=" 300 " height=" 169 " src="https://www.youtube.com/embed/zZo4yzeVdrE?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>


                  <p class="description"></p>
        </div>
        
        <ul class="items">
                                    <li>
              <a class="active" href="#widget-zoom-video-cat-1">Ziggy's Pizza and Christmas Lights</a>
            </li>

                                    <li>
              <a class="" href="#widget-zoom-video-cat-2">MBB Highlights vs. UW-Eau Claire (Dec. 11, 2016)</a>
            </li>

                    </ul>
        <script type="text/javascript">
        jQuery(function($) {
      $("document").ready(function() {
        $(".wpzoom_media li a").click(function() {
          $(".wpzoom_media .open").addClass("hide").removeClass("open");
          $(".wpzoom_media " + $(this).attr("href")).addClass("open").removeClass("hide");
          $(".wpzoom_media li a.active").removeClass("active");
          $(this).addClass("active");
          return false;
        })
      });
        });
        </script>
    </div><div id="wpzoom-popular-views-2" class="widget popular-views"><h3 class="title">Most Viewed</h3>			
			<ol class="popular-posts">
												<li><a href="http://wartburgcircuit.org/joes-knighthawk-receives-offer/" rel="bookmark" title="Permanent Link to Joe&#8217;s Knight Hawk receives offer">Joe&#8217;s Knight Hawk receives offer</a> <span>8268 views</span></li>
								<li><a href="http://wartburgcircuit.org/students-caught-hazing/" rel="bookmark" title="Permanent Link to UPDATE: Students caught hazing">UPDATE: Students caught hazing</a> <span>7455 views</span></li>
								<li><a href="http://wartburgcircuit.org/facultypositionscut/" rel="bookmark" title="Permanent Link to UPDATE: Faculty cut &#8211; third position confirmed">UPDATE: Faculty cut &#8211; third position confirmed</a> <span>2930 views</span></li>
								<li><a href="http://wartburgcircuit.org/student-missing-since-october/" rel="bookmark" title="Permanent Link to UPDATE: Former missing student charged with burglary">UPDATE: Former missing student charged with burglary</a> <span>2918 views</span></li>
								<li><a href="http://wartburgcircuit.org/wartburg-confessions-needs-to-go/" rel="bookmark" title="Permanent Link to Wartburg Confessions needs to go">Wartburg Confessions needs to go</a> <span>2682 views</span></li>
							</ol>

					 </div><div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://facebook.com/TheWartburgCircuit" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="background-color:rgb(59, 89, 152); font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        </div><div id="text-189" class="widget widget_text"><h3 class="title">Men&#8217;s Basketball Schedule</h3>			<div class="textwidget"><p><i>Record: 2-0, (0-0 IIAC)</i><br />
Nov. 17: @ Grinnell, W 105-91<br />
<b>Buzz Levick Tournament</b><br />
Nov. 20: Emmaus, W 103-46<br />
Nov. 21: Championship/Consolation Game<br />
Nov. 28: Governor's State University, 5 p.m.<br />
Dec. 5: @ Wis.-Eau Claire, 5 p.m.<br />
Dec. 8: Bethany Lutheran College, 7 p.m.<br />
Dec. 12: @ Mount Mercy University, 3 p.m.<br />
Dec. 19: Waldorf College, 2 p.m.<br />
Dec. 27:@ Fairleigh Dickinson University (Colorado Springs, Colorado), 4 p.m.<br />
Dec. 29: Concordia University (Tex) (Colorado Springs, Colorado), 3 p.m.<br />
Dec. 30: Dominican Univ. (Colorado Springs, Colorado), 10 a.m.<br />
Jan. 6: @ Dubuque, 8 p.m.<br />
Jan. 9: Central, 4 p.m.<br />
Jan. 13: @ Luther, 8 p.m.<br />
Jan. 16: @ Buena Vista, 4 p.m.<br />
Jan. 20: Simpson, 8 p.m.<br />
Jan. 23: @ Loras, 4 p.m.<br />
Jan. 27: Coe, 8 p.m.<br />
Jan. 30: Buena Vista, 4 p.m.<br />
Feb. 3: @ Simpson, 8 p.m.<br />
Feb. 6: @ Coe, 4 p.m.<br />
Feb. 10: Loras, 8 p.m.<br />
Feb. 13: @ Central, 4 p.m.<br />
Feb. 17: Dubuque, 8 p.m.<br />
Feb. 20: Luther, 4 p.m.<br />
<b>Iowa Conference Tournament</b><br />
Feb. 23-27: Iowa Conference Tournament, TBA</p>
</div>
		</div><div id="nav_menu-15" class="widget widget_nav_menu"><h3 class="title">Wartburg Sports</h3><div class="menu-wartburg-sports-container"><ul id="menu-wartburg-sports" class="menu"><li id="menu-item-5743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5743"><a href="http://wartburgcircuit.org/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-5744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5744"><a href="http://wartburgcircuit.org/category/sports/cross-country/">Cross Country</a></li>
<li id="menu-item-5745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5745"><a href="http://wartburgcircuit.org/category/sports/football/">Football</a></li>
<li id="menu-item-6359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6359"><a href="http://wartburgcircuit.org/category/sports/golf/">Golf</a></li>
<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="http://wartburgcircuit.org/category/sports/lacrosse/">Lacrosse</a></li>
<li id="menu-item-5747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5747"><a href="http://wartburgcircuit.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
<li id="menu-item-5749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5749"><a href="http://wartburgcircuit.org/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
<li id="menu-item-5751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5751"><a href="http://wartburgcircuit.org/category/sports/softball/">Softball</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6358"><a href="http://wartburgcircuit.org/category/sports/tennis/">Tennis</a></li>
<li id="menu-item-5752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5752"><a href="http://wartburgcircuit.org/category/sports/track-and-field/">Track and Field</a></li>
<li id="menu-item-5753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5753"><a href="http://wartburgcircuit.org/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-5754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5754"><a href="http://wartburgcircuit.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5756"><a href="http://wartburgcircuit.org/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
<li id="menu-item-5758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5758"><a href="http://wartburgcircuit.org/category/sports/wrestling/">Wrestling</a></li>
</ul></div></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	
		

        

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

    
    	<div class="footer-logo">

            <h2><a href="http://wartburgcircuit.org" title="">The Wartburg Circuit</a></h2>

    	</div>

    

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2017 <a href="http://wartburgcircuit.org/" class="on">The Wartburg Circuit</a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



UA-45549657-3
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45549657-3', 'wartburgcircuit.org');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://wartburgcircuit.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ef17e30640", post_id : 27513 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wartburgcircuit.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/jquery.mmenu.min.all.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/flickity.pkgd.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/flexslider.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/jquery.fitvids.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/superfish.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/tabs.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/search_button.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/js/functions.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-content/themes/tribune%20New/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://wartburgcircuit.org/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>

</body>
</html>